Multiplayer Timeout

So I bought and installed the game 3 days ago and I enjoyed playing a little bit of singleplayer. Then I went to play multiplayer with my friends and the game worked for the first game we played together. We played on a custom map with the invasion game mode. Then we tried to do conquest on the O map with the conquest game mode and the game worked for like the first 20 minutes or so.

This is when I started having problems. After this, I started to DC from every multiplayer game. My friends tried to save the game and rehost, but we could only play for about 5 minutes before i timedout again. Eventually it got to the point where I just timedout from the lobby once the multiplayer save file finished transfering to me.

I have tried to do a fresh install twice using the instructions I found in the forums but it doesn't seem to work, so here are my logs.


  • ShatojonShatojon Administrator Developer Backer Wiki Editor
    Can both of you try uninstalling any virtual network software you have such as Hamachi, Tunngle, Evolve, etc. We think they may be causing an issue.

    Also, can you please send *both* of your logs right after the crash? I need the multiplayer logs:
  • Sorry about the late reply, but i actually did a fresh install a third time, right after i made this thread, and for some reason the multiplayer started working again. I assume I just did the fresh install wrong the first 2 times
  • ShatojonShatojon Administrator Developer Backer Wiki Editor
    Awesome, great to hear.
Sign In or Register to comment.