Bug d'affichage

Il se trouve que lorsque je lance une partie, le chargement s'arrête à 93%, puis le jeu ne répond plus, que ce soit en multijoueur ou en solo MAIS finalement le jeu est bien lancé, la partie est en cours mais je n'ai pas d'image, j'ai le curseur, le son, mais tout ce que je vois c'est mon bureau et strictement aucune image, je vous joint les messages d'erreur.

I can translate in english if someone want to help me ^^
Sry for it


  • Hey. I have a rough understanding thanks to google. So it doesn't respond after 93% but that solves and it loads but you don't see the game at all you just have the courser and the sound right ? Or do you just see white or black ?
    First it would be good to know what operating system and the version you have and your computer specs. (CPU RAM GPU)
    Verifying the integrity of the game files over steam might be an idea.
    Have to tried to run the game in windowed ?
    Make sure you graphic card driver are up to date
  • Sry for my english but I'll try to answer as precisely as possible.
    So, the loading menu is locked at 93%, it search during a few minutes but don't load more, but, after, my desktop appears, I've the icon of the game at the bottom of my screen but no image of the game, and yes I've the cursor and the sound and I can interact with the game, for example, when I launch a game in multiplayer with my friend, this happend but he can play, I hear him playing and when I do something with my cursor (like select my units and move them by clicking randomly) he see my units moves. I've tried in windowed and this is different, at 93% of the loading, the game not respond and I've a crash report (the documents are in my first post).
    I don't think this is from my computer bc I've an Intel Core i5 7th gen.; 8G of RAM; Graphic card NVIDIA GEFORCE GTX 1050.
    I've tried all the unistall/installation as possible, verify all the game files by Steam
    Yes I've tried
    I've already verify this
    Sry if I haven't help u in ur research but rlly thank you to try to help me, I always try to resolve the problem myself but here I rlly don't understand..
  • But I think there is a missing files that the verify of the game files of Steam haven't detected because in the crash report it's writen:
    "The referenced script on this Behaviour (Game Object 'Timer') is missing!

    (Filename: Line: 1744)"

    A lot of time (But the word "Timer" is replaced by another name of entity of the game)
  • What's your operating system ? Windows linux ...
    Intel Core i5 7th gen isn't very accurate but since you have a gtx 1050 i assume you have a desktop pc and not a laptop so it should be fine (there are 17 CPUs in that generation :D )
    You can try to do a fresh reinstall but i doubt that it will help but better be sure than sorry.
    Also try disabling your firewall i have seen instances where that was the problem
  • Thanks for ur answer
    I've a Windows 10 64bits
    Hum I've a laptop sry for ur predictions ^^
    I've already tried but I'll try again, it's ok don't worry, thanks a lot for ur help!
    I do it and I'll tell u my results ^^
  • Well in that case it would be good to know what CPU exactly you have. To make sure that it can run the game. You can find that out by right clicking on the windows symbol and then click on system.
  • Ok, My CPU is:
    Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz 2.50GHz
  • Ok the CPU should be enough just don't have another game or anything other CPU hungry running
  • Ok, hum, I've "resolve" the problem, when the loading stop at 93%, I just have to click lot of times and wait the white screen which mean that the game not respond and POUF, I can see the game ^^
  • Thanks a lot for ur help ^^
Sign In or Register to comment.