Game timer freezes in Conquest save

I have a conquest game saved on the Quasar map using Normal difficulty. I started the map and everything was working out great. I fought off a few waves, lost a few bricktrons but that's how it is getting back into the game after a long absence. After a few house of streaming I saved the map and closed the game.

A couple days later I opened up the game, launched my save file, and started playing. After a half hour or so, I realized the timer at the top of the minimap was not counting. I had been trying to use it for episode markers, but I had gotten distracted and wasn't playing close attention. I also noticed that the Coruptrons were not attacking as often either.

I saved the game under a different name and tried to load it up again. I was immediately swarmed by baddies!! Even during the siege I wasn't seeing the game clock count. I've since then tried launching the game another day. The clock time resets to the total amount of time played, but refuses to count in-game. I even fight a band of Coruptrons at the load of each game, but then I don't see another one as long I am playing.

I just backed up my save file and reinstalled the game through steam, as well as deleting the entire castle story folder from the steam games folder. Then I put the saves folder back in after a reinstall and still no game timer.

Any advise?

Comments

  • ShatojonShatojon Administrator Developer Backer Wiki Editor
    Hey Miheyu,

    Can you upload your logs and the save file?
  • I have had this issue as well, I haven't had the game for very long, only got it last weekend. The game timer was stuck at 01h 49m 16s, every time I save and exit the game, when I re-enter the game, it updates the timer, but wont actively count. now its stuck at 04h 06m 01s.
  • Yup, me too, I have the same problem as Great-Griffin.
  • MiheyuMiheyu Member
    edited October 13
    thanks for the reply! Guess I didn't have notifications turned on.

    Is this what you want?

    Thanks again for the help. My game is just like the additional comments. Game time resets when I load game, but does not count. Some times I even get attacked, but not again so long as I'm on the same play session.
Sign In or Register to comment.