DX11 doesn't want to run

I'm using steam on my Mac, and when I entered the code, used the dropdown to select dx11, wait for the download to run (which only really flickers blue, then says its finished downloading/installing 0 of 0kb), then hit play, it pops up this snazzy little error message;

and stops everything short. Closing that error message returns me to my steam library of course, but does not open Castle story. Reverting to regular castle story works fine, just like normal, but dx11 pops up this error message every time (I've tried this five times now).


  • ShatojonShatojon Administrator Developer Backer Wiki Editor
    Can you restart Steam and try againÉ
  • I have; I tried a few times the day before yesterday, shut down my computer, and tried again yesterday

    I'll try it again right now just to double check. (Steam is closed right now so, effectively restarting it?)
  • Current theory on discord is that I (and another Mac player) don't actually have dx11 because we're on MacOS
  • Started steam up, opened properties, opened dropdown, selected directx11

  • ShatojonShatojon Administrator Developer Backer Wiki Editor
    Hey Benjen,

    I asked devs and - my bad - yes, DX11 doesn't work for MAC and Linux. That playtest is only relevant for Windows users.

  • Hey no problem! I'm glad we worked that out
Sign In or Register to comment.