Can't join family' members game

Me and my sister got the game so that we could play together next to each other at home. But for some reason when hosting the game on one computer the other doesn't see the game and when the other person hosts the game the person trying to join just gets a *trying to join* screen for around 15 seconds then it kicks them back to the title screen. We've tried changing the port and joining directly from the IP address but can't figure it out. Please help


  • We got it to work. One of us was hosted the game while the other went into the join screen and then went onto steam and joined the hosts game on steam and it worked fine.
  • It is possible that if you were attempting to do a direct IP connection, that the game was not allowed through your firewall. I had a similar issue with a direct IP connection on a different game yesterday. I however was not playing locally, and even though my router was port forwarded, my firewall was blocking the .exe (I had moved the folder recently, and it needed a new rule).
Sign In or Register to comment.