Auto-Ground not toggleable anymore?

KaratekuhKaratekuh Member Backer
edited June 2017 in Suggestions
Hello i just tryed the new update and i'm pretty surprised about the new auto-ground function.
I can't stop the auto-toggle anymore and I'm really used to it from the older versions. it is also going up and down way to fast it seems. as soon as i go over a cliff my field of view is dropping directly to the ground. i'm not sure if this is intended but it is kinda annoying (atleast to me).

Comments

  • tommai78101tommai78101 Member Wiki Editor
    edited June 2017
    Press V to toggle. Also, please check out the Hotkey Bindings in the Options menu. They will show everything you need.
  • Press V to toggle. Also, please check out the Hotkey Bindings in the Options menu. They will show everything you need.

    V does not fix that issue, V only instant snaps back to the ground, and i'd also like to have a function to disable the auto snap.
  • ShatojonShatojon Administrator Developer Backer Wiki Editor
    We're looking into adding this feature. :)
  • MomiroMomiro Member
    Shatojon said:

    We're looking into adding this feature. :)

    Are you still looking into that one? I just started playing, and the autoground is a really annoying 'feature'
    I'd love to be able to just disable it.
  • ShatojonShatojon Administrator Developer Backer Wiki Editor
    Hey Momiro,

    It's in now. You can toggle on the Editor Camera (which will stop it from auto snapping to the ground) by clicking on the settings button (cog) at the top right, then clicking on Toggle Editor Camera.
  • But if you go into the options and then to Key bindings it's called "TOGGLE AUTOGROUND" so either it should be made how it used to be or be renamed :D
  • "Toggle Editor Camera"

    OOOOOOOhhhhhhh, well that explains much
Sign In or Register to comment.