Ghost Bricktron

I've been playing around with physics and such, and save and quit after knocking down my own tower, now one bricktron from one of my groups only half exists.

He's physically there and rendered, but he doesn't count towards his group, in the bottom of the GUI it says the group's empty, but in the world the symbol for the group says x1, I tried to delete this task but it didn't work at first, then I alt-tabbed and by the time I came back it was gone in the GUI, but still there in the world.

When selecting the ghost bricktron, he doesn't have a circle or health bar like the other bricktrons, but he does make a noise to acknowledge selection. But he still doesn't move a single inch in the slightest when given commands, he's just completely frozen. Attached is the save file, and I'm also going to throw in a video of the bug.







Just gonna pre-emptively say sorry audio quality's garbage, feel free to mute it, it's irrelevant.

Comments

  • ShatojonShatojon Administrator Developer Backer Wiki Editor
    Spooky. Thanks for reporting that, I'll send it to our QA!
  • aerodisaerodis Member
    edited February 4
    I have the same problem but i can select the bricktorn and make him move, but he can't execute any actions. Like you the icon of the bricktron in the tasks bar has disapeared. I found out that bricktrons inside the gathering task when saving quiting then reloading do this pretty often. I think that it's due to the area the gathering task covers. When it's huge and the only things to gather are far from the center, when you reload the game, the area is reseted and bricktrons are totaly broken. Well, only the AI
Sign In or Register to comment.